fbpx

Ofer

The Status of Storage and Backup systems related to the Log4J vulnerabilities

A new critical vulnerability (CVE-2021-44228) was identified in Apache Log4J – widely used by numerous applications, services and frameworks. This vulnerability received the highest CVSS severity score of 10.

Read more

Talk To An Expert

Get in touch to see how you can detect, prioritize, and fix all security risks in your storage & backup systems.

Join Our 10-Minute Quick Demo - Wednesday, December 7th at 12 PM ET

Register
We use cookies to enable website functionality, understand the performance of our site, provide social media features, and serve more relevant content to you.
We may also place cookies on our and our partners’ behalf to help us deliver more targeted ads and assess the performance of these campaigns. You may review our
Privacy Policy I Agree